Entourage 2008 (EWS)

KU IT recommends that all Mac users who are running Mac OS 10.5.8 or higher use Outlook 2011, which is part of the Microsoft Office 2011 package. Current KU faculty, staff and students can purchase this software for their personally owned computers through KU's Microsoft Campus Agreement.

Entourage 2008, Exchange Web Services (EWS) Edition should only be used by Mac users who are running Mac OS 10.4 (must be 10.4.9 or above) and are unable to upgrade their operating system to OS 10.5 or 10.6 at this time. If you are running Mac OS 10.4, you must install the EWS update after your account is moved to the Exchange 2010 servers in order to continue using Entourage.

Before following the download & configuration instructions for Entourage 2008 EWS, please ensure your system meets the requirements listed below:

Installation Requirements

Component Minimum requirement
Processor Intel, PowerPC G5, or PowerPC G4 (500 MHz or faster)
Memory At least 512 MB of RAM
Operating system Mac OS X v10.4.9 or later
Hard disk 1.5 GB of available hard disk space; Hierarchical File System (HFS)+ hard disk format (also known as Mac OS Extended or HFS Plus)
Software Microsoft Office 2008

 


Technology Help
IT Knowledgebase
Knowledge Base
FAQs & more
Phone support
785-864-8080
Phone support
itcsc@ku.edu
itcsc@ku.edu
Support via email
Virtual Service Desk
Virtual Service Desk
Online help

Have comments or ideas on how we can serve you better? Send us your feedback!

 

One of 34 U.S. public institutions in the prestigious Association of American Universities
26 prestigious Rhodes Scholars — more than all other Kansas colleges combined
Nearly $290 million in financial aid annually
46 nationally ranked graduate programs.
—U.S. News & World Report
Top 50 nationwide for size of library collection.
—ALA
23rd nationwide for service to veterans —"Best for Vets," Military Times